[ประกาศ] การอับเดท และแก้ไขเวบไซต์ iCafeZone.Net

สถานะ
ไม่ได้เปิดสำหรับการตอบกลับ

admin

Staff Member
Administrator
#2
กลับมาแล้วครับบบบบบบบบบ

บ้านไม่มีน้ำเลยถือว่าดีไป

อับเวบไป 4.1.8 เลยอิอิ

ปล - - ปุ่มขอบคุณ มีไว้เท่ห์ๆ ไม่มีใครใช้เลยมีแต่ตอบว่า ขอบคุณ แล้วจะทำระบบไว้ทำไมว๊ะเนี่ย :06::w10:
 

admin

Staff Member
Administrator
#5
อับเวบไป 4.1.10 แล้วครับ เช้ามามีแจ้ง 4.1.10 ออกแล้วอับมันเลยอิอิ

แต่เจอแมลง หลายตัวเลย

- plugin errer 2 ตัว

- style errer 4 จุด

นั่งไล่แก้จนมึนเลย เพราะตอนอับเดทไม่ได้ไล่หาจุด

แต่เรียบร้อยละครับ :07:



ปล - - ปุ่มขอบคุณ มีไว้เท่ห์ๆ ไม่มีใครใช้เลยมีแต่ตอบว่า ขอบคุณ แล้วจะทำระบบไว้ทำไมว๊ะเนี่ย :06::w10:
 

admin

Staff Member
Administrator
#6
เหอๆๆๆๆๆๆๆๆๆ มึนตามเคย

เมื่อสามวันก่อนมี addon update เลยอับตามผลคือเอ๋อไปเลย

ตามหาจนพบว่ามันต้องอับเดทอีกตัวด้วย เออนะมันเขียนมาให้อ้างอิงกันนี่เอง 55555


ปล - - ปุ่มขอบคุณ มีไว้เท่ห์ๆ ไม่มีใครใช้เลยมีแต่ตอบว่า ขอบคุณ แล้วจะทำระบบไว้ทำไมว๊ะเนี่ย :06::w10:
 

admin

Staff Member
Administrator
#9
เนื่องจาก hardware เกิดปัญหา

ทางเวบจึงได้ทำการอับเกรดระบบจาก vBulletin 4.0 Publishing Suite to xenForo 1.1.x แทน

จึงขออภัยท่านสมาชิกมา ณ ที่นี้ด้วย
และรบกวนท่านสมาชิกช่วยกันโพสข้อความ บทความ บล๊อค ได้ตามสบายนะครับ

เพราะตอนนี้ มีเวบไซต์ หลักบนเครื่องนี้คือ iCafeZone.Net เท่านั้น


ขอให้สนุกกับการใช้งานนะครับ
 

admin

Staff Member
Administrator
#10
หลังจาก convert to vBulletin 4.2 Publishing Suite ครั้งก่อนพบว่าระบบอืดมาก

ต้องแก้ไขหลายอย่าง วันนั้นเลยตัดสินใจเอา xenforo มาใช้แทนชั่วคราว

วันนี้ได้ทำการ convert to vBulletin 4.2 Publishing Suite อีกครั้ง

พบบั๊ก และ เออเร่อแจ้งที่ http://www.icafezone.net/feedback/11838-รบกวนแจ้ง-bug-error-ด้วยนะครับ.html ด้วยนะครับ

จึงขออภัยท่านสมาชิกมา ณ ที่นี้ด้วย
 

admin

Staff Member
Administrator
#11

admin

Staff Member
Administrator
#12
เนื่องจากทางทีมงานผู้จัดทำได้ ขายไลท์เซ้นของ vbulletin ไปแล้ว

ทางเวบจึงได้ทำการอับเกรดระบบจาก vBulletin 4.0 Publishing Suite to xenForo 1.1.x แทน

จึงขออภัยท่านสมาชิกมา ณ ที่นี้ด้วย
และรบกวนท่านสมาชิกช่วยกันโพสข้อความ บทความ บล๊อค ได้ตามสบายนะครับ

เพราะตอนนี้ มีเวบไซต์ หลักบนเครื่องนี้คือ iCafeZone.Net เท่านั้น


ขอให้สนุกกับการใช้งานนะครับ
 

admin

Staff Member
Administrator
#14
bug on

Xenporta 1.5.8 is working perfectly fine with Xenforo 1.2 Beta

Uncheck index controlled in xenporta options
Goto Options -> Basic Board Information --> Index Page Route
Enter portal/ and save

Now your portal will be homepage and forum will be domain.com/forums
If you want to change your forums into something else then do the following

Goto Router Filters
Create New Filter
In Find Route Enter forums/
In Replace With Enter desired redirect ex: community/

Thats it!
 
สถานะ
ไม่ได้เปิดสำหรับการตอบกลับ

แฟนเพจ


Top